Безплатна доставка над €100,00
Начало/Магазин/Компютри и електроника/Мрежови устройства/Комутатори /Суич//ZyXEL GS1915-24E, 24-портов GbE Smart хибриден режим комутатор, самостоятелен или NebulaFlex Cloud, rackmount, без вентилатор
ZyXEL GS1915-24E, 24-портов GbE Smart хибриден режим комутатор, самостоятелен или NebulaFlex Cloud, rackmount, без вентилатор

ZyXEL GS1915-24E, 24-портов GbE Smart хибриден режим комутатор, самостоятелен или NebulaFlex Cloud, rackmount, без вентилатор

€117,60
ZyXEL GS1915-24E, 24-port GbE Smart hybrid mode switch, standalone or NebulaFlex Cloud, rackmount, fanless.
Доставка по заявка
Доставка до 30 работни дни
с Econt / Speedy / BOXNOW · безплатна над €100,00
Доставка по заявка

Описание

The Zyxel GS1915 series offers two 8-port GbE smart managed switches with and without PoE connectivity for your small business network. These switches support NebulaFlex, which comes with convenient features and excellent performance. This series is the most affordable hybrid switch solution for the SB/SMB market. It can be easily set up via the Nebula Control Center for cloud-based unified management or with its user-friendly web GUI if you prefer local configuration. The visual guide provided by Zyxel helps you set up your switch step by step, as well as do so for other network devices. You can do this via the web interface or the mobile app. Professional users, small businesses and retail chains can benefit from Nebula for real-time network information access and enjoy centrally managed control over their switch. But the Zyxel GS1915 switch series is not only a suitable solution for large businesses. When it comes to small business users, a switch from this series can provide stable network performance for daily operations. Moreover, it gives you flexibility when you need an immediate network expansion solution.

Specifications

ManagementStandalone management by Web interface: Cloud management by Nebula Control Center, Setup Wizard; Management through Web, SNMP; Remote firmware upgrade by FTP/Web; DHCP; NTP (IPv4/IPv6)
VLAN (number, standards)802.1Q Static VLANs: 256; Port-based/ Voice/MAC-based/Vendor ID based VLAN; VLAN Trunking; LACP algorithm of source/ destination IP
QoS802.1p queuing methods: SPQ, WRR, WFQ; Storm control: broadcast, multicast, unknown unicast (DLF); Port-based rate limiting (ingress/ egress); 802.3x flow control; 802.1p Class of Service (SPQ, WFQ, SPQ/WFQ combination capable); DiffServ (DSCP)
IPv6 functionalityIPv6 over Ethernet (RFC 2464), IPv6 addressing architecture (RFC 4291), Dual stack (RFC4213), ICMPv6 (RFC4884), Path MTU (RFC 1981), Minimum Path MTU size of 1280 (RFC 5905), Encapsulation for maximum PMTU size of 1500, Neighbor Discovery (RFC4861)
SecurityLayer 2 MAC filtering, Static MAC forwarding, SSH v2, SSL, Port isolation, Port security, MAC freeze, CPU protection, SHA2 HTTPS Certification, RADIUS, DHCP Snooping

Свързани продукти

Cisco Meraki MS130-8P Cloud Managed 8GE 120W PoE Switch
Cisco Meraki MS130-8P Cloud Managed 8GE 120W PoE Switch
€1 200,77
Доставка по заявка
Cisco Catalyst 9200L 24-port PoE+ 4x10G uplink Switch, Network Advantage
Cisco Catalyst 9200L 24-port PoE+ 4x10G uplink Switch, Network Advantage
€4 775,43
Доставка по заявка
Cisco Meraki MS150-48FP-4G L2 Stackable Cloud-Managed 48GE Switch
Cisco Meraki MS150-48FP-4G L2 Stackable Cloud-Managed 48GE Switch
€4 121,32
Доставка по заявка
Cisco Catalyst 1300 12-портов 10GE, 12-портов SFP+ комутатор
Cisco Catalyst 1300 12-портов 10GE, 12-портов SFP+ комутатор
€3 600,91
Доставка по заявка
Cisco Catalyst 1300 8-port GE, Ext PS, 2x1G Combo
Cisco Catalyst 1300 8-port GE, Ext PS, 2x1G Combo
€342,16
Доставка по заявка
Cisco Catalyst 9300 48-port 1G SFP с модулни ъплинци, Network Essentials
Cisco Catalyst 9300 48-port 1G SFP с модулни ъплинци, Network Essentials
€29 686,05
Доставка по заявка
Комутатор Cisco Catalyst 1300X 10-port 5GE, UPoE, 2x10G SFP+
Комутатор Cisco Catalyst 1300X 10-port 5GE, UPoE, 2x10G SFP+
€986,97
Доставка по заявка
Cisco Meraki MS130-8 Cloud Managed 8GE Switch
Cisco Meraki MS130-8 Cloud Managed 8GE Switch
€698,63
Доставка по заявка
Cisco Catalyst 9200L 24-port PoE+ 4x1G uplink Switch, Network Advantage
Cisco Catalyst 9200L 24-port PoE+ 4x1G uplink Switch, Network Advantage
€3 110,00
Доставка по заявка
Cisco Catalyst 9200L 48-port Data 4x1G uplink Switch, Network Essentials
Cisco Catalyst 9200L 48-port Data 4x1G uplink Switch, Network Essentials
€2 532,20
Доставка по заявка